old crow fans Forum Index
Author Message

<  Questions and Problems  ~  PM not working

jkorp
Posted: Sat Jan 21, 2012 6:57 am Reply with quote
Charlie Joined: 22 Feb 2007 Posts: 976 Location: The Right Coast
It seems I can't send PMs anymore, they just get stuck in my outbox, and never make it to sent. Anyone else with this issue?

I've tried on my lappy using FF, and on my Droid using Dolphin and the stock browser, all the same result.

_________________
Ich liebe meinen Speck!!
View user's profile Send private message
GumboStu
Posted: Sat Jan 21, 2012 8:09 am Reply with quote
*Irish Stew* Joined: 03 Oct 2007 Posts: 3660 Location: Joe's Cornfield
sent you a test pm

i think they only show up in your sentbox when the recipient opens them

_________________
Walkin' the line between faith and fear.
View user's profile Send private message Visit poster's website
GumboStu
Posted: Sat Jan 21, 2012 6:17 pm Reply with quote
*Irish Stew* Joined: 03 Oct 2007 Posts: 3660 Location: Joe's Cornfield
so that one hasn't shown up in my sentbox yet ....

_________________
Walkin' the line between faith and fear.
View user's profile Send private message Visit poster's website
lbrod
Posted: Sat Jan 21, 2012 6:58 pm Reply with quote
*Bloodshot Hot Rod* Joined: 02 Jul 2008 Posts: 1358 Location: Beneath Pacheco Pass
I have noticed that there is no longer the email notice of a PM, but I have sent and received a couple lately.
View user's profile Send private message
jkorp
Posted: Mon Jan 23, 2012 7:55 am Reply with quote
Charlie Joined: 22 Feb 2007 Posts: 976 Location: The Right Coast
OK, I've received Stu's PM, just waiting to see if anyone got mine. But I think he's correc, they move to sent once they are received.

_________________
Ich liebe meinen Speck!!
View user's profile Send private message
atomicpope
Posted: Mon Jan 23, 2012 9:42 am Reply with quote
Charlie Joined: 30 Sep 2009 Posts: 781 Location: Knawksville, TN
i got your message, and I have replied


Last edited by atomicpope on Tue Jan 24, 2012 6:19 am; edited 1 time in total
View user's profile Send private message Visit poster's website
bopanic
Posted: Mon Jan 23, 2012 11:25 am Reply with quote
*King of da Vuld* Joined: 04 Dec 2005 Posts: 4190 Location: Nashville, TN
GumboStu wrote:
i think they only show up in your sentbox when the recipient opens them


this is correct.
View user's profile Send private message
GumboStu
Posted: Mon Jan 23, 2012 3:51 pm Reply with quote
*Irish Stew* Joined: 03 Oct 2007 Posts: 3660 Location: Joe's Cornfield
cool glad it's workin for you.

Is there anyway to increase the message storage space allocation? i'm too lazy to delete them .....?

_________________
Walkin' the line between faith and fear.
View user's profile Send private message Visit poster's website
jkorp
Posted: Tue Jan 24, 2012 6:39 am Reply with quote
Charlie Joined: 22 Feb 2007 Posts: 976 Location: The Right Coast
I guess the people that said they never got my PM's either missed them or their inbox was full maybe, idk. Eitherway, I'm good and thanks for the help.

_________________
Ich liebe meinen Speck!!
View user's profile Send private message
GumboStu
Posted: Tue Jan 24, 2012 6:41 am Reply with quote
*Irish Stew* Joined: 03 Oct 2007 Posts: 3660 Location: Joe's Cornfield
i got your pm jkorp and my inbox is full - i think when it's full my earliest pm gets deleted to make room

_________________
Walkin' the line between faith and fear.
View user's profile Send private message Visit poster's website
therodge
Posted: Tue Jan 24, 2012 10:48 am Reply with quote
*Law Dog* Joined: 17 Oct 2004 Posts: 6492 Location: Nashville, Tennessee
Yep, that's the way it's always been.

_________________
View user's profile Send private message Send e-mail Visit poster's website
atomicpope
Posted: Mon Feb 20, 2012 10:15 am Reply with quote
Charlie Joined: 30 Sep 2009 Posts: 781 Location: Knawksville, TN
Just found 2 messages in my mailbox, and I have replied. They have been there since January. Anyway, if you have written me, and i haven't replied, that's why.

I'm gonna start using this thread to let people know I sent messages. If you send me one, it might be a good idea to post here that you sent me one..or else I just don't see it
View user's profile Send private message Visit poster's website
DirtyHogg
Posted: Thu Jul 12, 2012 11:53 am Reply with quote
Raisin' a Ruckus Joined: 16 Jun 2010 Posts: 71 Location: Louisville, KY
I keep getting this error when sending PM's:

Could not connect to smtp host : 0 : php_network_getaddresses: getaddrinfo failed: Name or service not known

DEBUG MODE

Line : 112
File : smtp.php


Whats is this and is it fixable?

_________________
DirtyHogg,
"...my heart is broken cause my spirit's not free..."
View user's profile Send private message
lbrod
Posted: Thu Jul 12, 2012 5:10 pm Reply with quote
*Bloodshot Hot Rod* Joined: 02 Jul 2008 Posts: 1358 Location: Beneath Pacheco Pass
DirtyHogg wrote:
I keep getting this error when sending PM's:

Could not connect to smtp host : 0 : php_network_getaddresses: getaddrinfo failed: Name or service not known

DEBUG MODE

Line : 112
File : smtp.php


Whats is this and is it fixable?


It is the way things go sometimes and does not seem to be fixable.
You'll get used to it after a while.
View user's profile Send private message
therodge
Posted: Thu Jul 12, 2012 5:53 pm Reply with quote
*Law Dog* Joined: 17 Oct 2004 Posts: 6492 Location: Nashville, Tennessee
It sends the PM. Disregard the error. Smile

_________________
View user's profile Send private message Send e-mail Visit poster's website
lbrod
Posted: Fri Jul 13, 2012 3:20 pm Reply with quote
*Bloodshot Hot Rod* Joined: 02 Jul 2008 Posts: 1358 Location: Beneath Pacheco Pass
That's what I meant.
View user's profile Send private message

Display posts from previous:  

All times are GMT - 6 Hours
Page 1 of 1
Post new topic

Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum